HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 24.09.2004, 09:04   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 22.09.2004
Alter: 50
Beiträge: 125
Standard aus Gamespy SW-Multiplayer Spiel starten

Ich finde das Multiplayerserverauswahlmenu im Spiel ziemlich katastrophal (weil durch das ständige Server hinzufügen/Server entfernen die Listeninhalte bei mir ständig wandern, daher habe ich mal versucht über das Gamespyhaupprogramm einen Server auszusuchen. Wenn ich in Gamespy einen Server anklicke oder auf "lauch game" gehe öffnet mein Computer brav eine SW Bf session. Aber anstatt dass ich direkt den gewünschten Server joine bekomme ich das normale Multiplayerfenster "join" und komme dann bei dem Multipayerserverauswahlmenu raus :weinend: ohne dass etwa der vorher unter Gamespy ausgesuchte Server gehighlightet wäre.

Muß ich unter Gamespy oder im Spiel noch etwas einstellen oder ist das ein bug?

(Ich hab das auch mit abgeschalteter Firewall probiert hieran liegt es nicht)
__________________
sushi25 ist offline  
Alt 24.09.2004, 13:08   #2 (permalink)
Administrator
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von anders^on
 
Registriert seit: 10.05.2003
Ort: Bayern™
Beiträge: 3.483
anders^on eine Nachricht über ICQ schicken anders^on eine Nachricht über Skype™ schicken
Standard

Du solltest auf alleFälle nochmal deine Gamespy-Daten, die du Ingame angegeben hast
checken oder eintragen, wenn du das noch nicht getan hast.
Dort kannst du auch angeben, dass das Passwort gespeichert bleiben soll. Vielleicht
mag GameSpy das nicht, wenn du das PW manuell eingeben musst.
anders^on ist offline  
Alt 24.09.2004, 13:49   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 22.09.2004
Alter: 50
Beiträge: 125
Standard

Werde mal checken was ich alle einstellen kann. Ich glaube zwar dass ich das passwortspeichern gewählt habe, werde aber mal ein bisschen rumtesten.

@alle: werdet ihr direkt in eine laufendes Spiel weitergeleitet, wenn ihr von Gamespy aus startet, oder hat wer das gleiche Ergebnis wie ich?
__________________
sushi25 ist offline  
Alt 28.09.2004, 18:36   #4 (permalink)
Newbie
 
Registriert seit: 28.09.2004
Beiträge: 5
Standard AW: aus Gamespy SW-Multiplayer Spiel starten

Halli,
nein habe das selbe Problem wie Du mit gamespy.
invitro ist offline  
Alt 01.10.2004, 11:16   #5 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 22.09.2004
Alter: 50
Beiträge: 125
Standard AW: aus Gamespy SW-Multiplayer Spiel starten

Zitat von invitro

Halli,
nein habe das selbe Problem wie Du mit gamespy.

Schön zu wissen, dass man nicht allein ist. Was mich wundert, ist dass nicht mehr Leutchen hier das gleiche Problem, oder eine Lösung haben. :weinend:

Übrigens, auch der patch hat keine Verbesserung gebracht (ausser, dass ich erstmal wieder eine Dreiviertelstunde mit meiner Firewall kämpfen mußte um nicht immer abzustürzen). Der Effekt, wenn ich nicht eine "Server full" meldung bekomme ist immer noch der gleiche: Aus Gamespy heraus startet das Spiel, ich bekomme das Fenster "joining session" mit Stopuhr, diese zählt bis 60 Sekunden und wirft mich dann zurück in das "Join/create" Multiplayermenu.

Bei ASE komme ich noch nichtmal soweit, da komme ich beim join with Gamespy/without Gamespy screen raus (muß hier in ASe warscheinlich irgendwo meine Gamespy userdaten hinterlegen?).
__________________
sushi25 ist offline  
Alt 01.10.2004, 12:39   #6 (permalink)
Newbie
 
Registriert seit: 29.09.2004
Beiträge: 12
Standard AW: aus Gamespy SW-Multiplayer Spiel starten

ja musst du, guck mal auf der sw-bf homepage, da gibts ein Newseintrag dazu.
Aber ASE funkst auch noch nicht. Fast immer server voll anzeige, trotz eigentlichem leeren Server
im mom nutz ich Xfire, obwohls mich auch noch nicht überzeugt, oder den ingmae browser *rolleyes*

Gruß Raz
Raziel ist offline  
Alt 01.10.2004, 13:54   #7 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 29.06.2004
Alter: 29
Beiträge: 122
Florihuana eine Nachricht über ICQ schicken Florihuana eine Nachricht über MSN schicken
Standard AW: aus Gamespy SW-Multiplayer Spiel starten

sowohl bei gamespy, xfire und ase bekomm ich immer die anzeige "server beschäftigt seit ...sek" und nach 60sek wird man 'gekickt' - genau wie du es beschrieben hast.
Florihuana ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116