HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 13.11.2005, 06:11   #1 (permalink)
Newbie
 
Registriert seit: 13.11.2005
Beiträge: 1
Standard Und wenn das bisher Besprochene nicht hilft... ;) Probleme mit BFII

Nabend.

Ich habe mir brav und artig die bisherigen Erkenntnisse zu den bekannten Problemen mit Battlefront II durchgelesen.

Mein System:

AMD X2 Dual Core 4400+
Winfast Leadtek PX7800 GTX TDH
2,00 GB DDR Blabalabli...

Wohl alles, was dem Spiel nicht zu gefallen scheint. Es stürzt nach Belieben ab bzw. crashed zurück zum Desktop, ab und an hängt es sich auch auf, wobei der Sound ganz widerlich knarzt und ich den PC neustarten muss. -_-

Jedenfalls habe ich ein Update für meine CPU-Treiber gesaugt und installiert, ebenso habe ich versucht die Treiberversion 81.85 von GeForce wird, zu installieren - das jedoch funktionierte nicht aufgrund einer Fehlermeldung, die auch schon bekannt ist. Blababa... "keine kompatible Hardware..." blubliu.

Ich hielt mich an den Rat, man solle mittels einer komischen modifizierten INF-Datei irgendeinen Mist machen.. das.. ging nur leider nicht. Denn die Datei nv4_disp.inf, die man durch eine modifizierte Version ersetzen soll, gibt es nicht. Es gibt nur eine nv4_disp.dll.

Dafür gibt es sicher eine absolut simple Erklärung. Ich kenne sie aber nicht und wäre dankbar, wenn man mir helfen würde.

Grüße,

decius

P.S.: An Soundkarte kann ich nur eine unkewle On-Board-Karte bieten. An der wird es doch wohl nicht liegen. ;D
deciussn ist offline  
Alt 13.11.2005, 14:55   #2 (permalink)
Newbie
 
Registriert seit: 07.11.2005
Beiträge: 17
Standard AW: Und wenn das bisher Besprochene nicht hilft... ;) Probleme mit BFII

Mhm, schenkste mir dein Sys?


Versuch mal Battlefront² im Win2k Modus zu starten.

Was die Treiber angeht, da musste warten bis nVidia neue released oder LucasArts n Patch anbietet.

Sry das ich dir keine vernünftige Antwort geben kann!


MfG Equi
__________________
Was?! Force?! Nicht bei mir
equi ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116