HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 19.11.2005, 22:48   #1 (permalink)
Newbie
 
Registriert seit: 19.11.2005
Beiträge: 2
Standard BF2 startet bis zum SW-Logo

Hi Folks!!

Ich bin auch schon fast am verzweifeln.
Also ich hab BF2 installiert starten kann ich es auch. Aber dann zeigt es kurz an das es lädt und wenn dann das große Star Wars Logo kommt friert das Spiel ein.
Den Fix von Securom habe ich installiert (glaube aber nicht das es damit zu tun hat) und mein System ist:
WinXP Pro SP2
Athlon 3200+, 1 GB RAM, genug FP , ATI Radeon 9600 Series mit unterstützem Treiber.
Ich arbeite mit 32 Bit Auflösung.

Hilfe!!!!!!!

Im voraus vielen Dank an Euch!!
onkel_moe ist offline  
Alt 20.11.2005, 09:45   #2 (permalink)
Newbie
 
Benutzerbild von WolV3Rin3
 
Registriert seit: 20.09.2004
Ort: Mannheim
Alter: 49
Beiträge: 6
WolV3Rin3 eine Nachricht über ICQ schicken
Standard AW: BF2 startet bis zum SW-Logo

Hi,

ich hatte auch das Problem.

Nachdem ich so ziehmlich Alles ( ausser WINXP Neuinstallation) versuchthabe und fast schon am Durchdrehen war, konnte ich es doch noch lösen.

Ich habe den WinXP-SP2 wieder deinstalliert und jetzt Funtzt!

P.S. Die Win-Firewall war deaktiviert!
P.S.S das selbe Problem hatte ich auch mit Battlefield2,Quake4,Call of Duty2!

Ich hab zwar kA warum es an SP2 liegt aber es ist mir eigentlich auch egal hauptsache meine Games funktionieren.

Probiers mal aus!
GL

#eXcept.WOLVERINE
__________________
WolV3Rin3 ist offline  
Alt 20.11.2005, 16:17   #3 (permalink)
Newbie
 
Registriert seit: 19.11.2005
Beiträge: 2
Standard AW: BF2 startet bis zum SW-Logo

Du bist mein Gott!!!!!!!

Es funktioniert!!!!!!!!!!!

Danke schön!!!!!!!!!!
onkel_moe ist offline  
Alt 20.11.2005, 16:20   #4 (permalink)
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 26
Beiträge: 6.362
Mentos.DE eine Nachricht über ICQ schicken
Standard AW: BF2 startet bis zum SW-Logo

hmmmm bei mir gehts auch mit sp2
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline  
Alt 20.11.2005, 16:50   #5 (permalink)
Newbie
 
Benutzerbild von WolV3Rin3
 
Registriert seit: 20.09.2004
Ort: Mannheim
Alter: 49
Beiträge: 6
WolV3Rin3 eine Nachricht über ICQ schicken
Standard AW: BF2 startet bis zum SW-Logo

KP und viel Spaß beim zocken!
__________________
WolV3Rin3 ist offline  
Alt 21.11.2005, 15:55   #6 (permalink)
User gesperrt
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Derrer
 
Registriert seit: 18.10.2005
Ort: Deutschland, NRW
Alter: 28
Beiträge: 428
Standard AW: BF2 startet bis zum SW-Logo

Zitat von WolV3Rin3

Hi,

ich hatte auch das Problem.

Nachdem ich so ziehmlich Alles ( ausser WINXP Neuinstallation) versuchthabe und fast schon am Durchdrehen war, konnte ich es doch noch lösen.

Ich habe den WinXP-SP2 wieder deinstalliert und jetzt Funtzt!

P.S. Die Win-Firewall war deaktiviert!
P.S.S das selbe Problem hatte ich auch mit Battlefield2,Quake4,Call of Duty2!

Ich hab zwar kA warum es an SP2 liegt aber es ist mir eigentlich auch egal hauptsache meine Games funktionieren.

Probiers mal aus!
GL

#eXcept.WOLVERINE

Sind ein paar Rechtschreibfehler drin und uuuuhhhh:
ziehmlich? Doch bitte ohne h

Funtzt!
Was ist denn das?
Derrer ist offline  
Alt 23.11.2005, 15:03   #7 (permalink)
Newbie
 
Registriert seit: 23.11.2005
Beiträge: 1
Standard AW: BF2 startet bis zum SW-Logo

so, hallo erstmal!!!
hmm, das gleiche problem habe ich auch, allerdings habe ich kein sp2!
kann mir jemand helfen?
Armoth ist offline  
Alt 04.12.2005, 19:49   #8 (permalink)
Newbie
 
Registriert seit: 30.11.2005
Beiträge: 15
Standard AW: BF2 startet bis zum SW-Logo

Kann mir mal jemand sagen wie ich das winxp pack 2 überhaupt finde????? unter software finde ich es nicht und sonst weiss ich nicht wo ich no suchen könnte...
ANDI ist offline  
Alt 04.12.2005, 19:51   #9 (permalink)
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 26
Beiträge: 6.362
Mentos.DE eine Nachricht über ICQ schicken
Standard AW: BF2 startet bis zum SW-Logo

wenn du es garnicht installiert hast, dann findest du es auch nicht
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline  
Alt 04.12.2005, 20:55   #10 (permalink)
Moderator
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Mixi Z69
 
Registriert seit: 06.10.2004
Ort: NRW
Beiträge: 3.551
Standard AW: BF2 startet bis zum SW-Logo

durchsuch mal die C-Platte auf die Datei SP2
__________________
~:~:~
Mixi Z69 ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116