Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 08.03.2015, 09:04   #1 (permalink)
Newbie
 
Registriert seit: 08.03.2015
Ort: Deutschland
Beiträge: 2
Icon5 Problem bei einer Jet-Patrouille

Hallo allerseits,

bin neu hier im Forum und brauche mal euren Ratschlag.

Ich habe gestern versucht via dem normalen Editor eine Jet-Patroullie zu erstellen das klappt auch alles super - aber nur im Editor.

Mein Problem ist folgendes:

Im Editor fliegt er seine Route ab, endlos aber auf dem Server hat der Pilot plötzlich immer das Verlangen über uns bzw. einem Player abzuspringen.

Der Grund ist mir nicht ganz klar...

Jet-Einstellungen:

- Verhalten: Achtlos (leider auch hier keine änderung wenn ich wachsam oder so nehme)
- Formation: Keil (weil es 3 Jets sind aber jeder reagiert gleich und jeder springt ab, egal welche Formation)
- Geschw.: Voll

Der letzte Wegpunkt ist via Cycle mit dem Startpunkt verbunden klappt ja auch wie gesagt alles super im Editor.

Solange sich auf dem Server auch kein Spieler in der Nähe bzw. unter dem Jet befindet springt der Pilot auch nicht ab.

Infos zum Server: Epoch + Altis und eine Menge Ai-Missions (Liste kann ich wenn nötig posten)

Hoffe mir kann jemand helfen, die Patroullie die wir via Mod installiert haben zeigen dieses Problem nicht.


Mfg, Reichmann
[19AC] Reichmann ist offline   Mit Zitat antworten
Antwort

Stichworte
editor, mapping, patroullie


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Steam MP Missionen auf Linux Server Putzer Technische Fragen & Probleme 3 24.12.2014 13:20
Installations Problem Arma X Verus Technische Fragen & Probleme 20 29.07.2012 21:47
Connection Problem ArmA -=Spine=- Technische Fragen & Probleme 0 11.03.2011 10:47
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 09:44
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 18:15


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116