Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 23.08.2016, 11:13   #1 (permalink)
Newbie
 
Registriert seit: 09.04.2015
Beiträge: 9
Standard Frage wegen Helikopter Respawn auf einem Flugzeugträger

Hallo ich habe ein Problem.
Ich versuche zur zeit eine Mission zu erstellen wo man von einem Flugzeugträger aus die Mission startet.

Ich habe zur zeit aber noch zwei Probleme.

Problem a Respawn von Spielern ist ab und an im Wasser im Rumpf

Problem b ich habe 4 Helikopter Platziert und sie respawnen auch aber leider Fliegen sie und gehen danach Kaputt.

hat jemand vieleicht eine Möglichkeit?

Achso ich habe die Respawns mit dem Editor erstellt.
enoanot ist offline   Mit Zitat antworten
Alt 23.08.2016, 13:46   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cartman
 
Registriert seit: 07.07.2014
Ort: nähe Hamburg
Alter: 36
Beiträge: 1.142
Standard

Welchen Träger verwendest Du denn?

In den meisten Fällen, gibt es zu jedem Träger ne Anleitung.
__________________
Come for ArmA, stay for drama
Cartman ist offline   Mit Zitat antworten
Alt 23.08.2016, 16:12   #3 (permalink)
Newbie
 
Registriert seit: 09.04.2015
Beiträge: 9
Standard

Ich hab es mit beiden versucht.
Hab gegoogelt aber leider nur Sachen auf englisch gewunden wo dieses mal mir leider nichts weiter hilft weil mein englisch nicht so gut ist.
enoanot ist offline   Mit Zitat antworten
Alt 23.08.2016, 16:28   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cartman
 
Registriert seit: 07.07.2014
Ort: nähe Hamburg
Alter: 36
Beiträge: 1.142
Standard

YouTube Video
__________________
Come for ArmA, stay for drama
Cartman ist offline   Mit Zitat antworten
Alt 23.08.2016, 17:05   #5 (permalink)
Newbie
 
Registriert seit: 09.04.2015
Beiträge: 9
Standard

Also ich hab 4 Helis Platziert 2 SA-330 Puma HC1 und 2 CH-67 Huron.
Diese stehen auf der Landebahn.
Wenn die Mission startet stehen sie schon da und alles gut.
Wenn der Heli Zerstört wird spawnt dieser neu und er ist dann ca zwichen 5 und 10 metern in der Luft kommt runter und Motor Läuft Räder eingefahren und geht dann nach einer weile Kaputt.
Den Respawner hab ich mit dem Eden Editor Modul gesetzt.
enoanot ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Npc Respawn Frage AreaGamer Editing & Scripting 1 12.03.2015 12:34
Frage zu Helikoptersynchronisation Haloman Editing 0 22.06.2014 19:34
Arma 3 Beta Xeno Community 1083 11.09.2013 16:42
The Undead Respawn Modus zynon Editing & Scripting 4 07.12.2012 16:44
Probleme bei Norrin Revive Script 0.49b Jekko Editing & Scripting 24 21.09.2010 20:39


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116