Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 03.10.2013, 22:39   #1 (permalink)
Newbie
 
Registriert seit: 08.01.2011
Beiträge: 41
Standard Cannot open object bmp.p3d

Hallo,

ich habe mal (leichtfertig) angefangen die Skripte und Configs der Arma2 Nimitz auf Arma3 anzupassen. Das klappt soweit auch ganz gut, bis auf den Fehler im Subject. Wird wirklich ein bmp Modell in der Nimitz verwendet, dass nicht gefunden wird, oder ist das eher als generischer Fehler zu verstehen? Hat jemand eine Idee wie man den Fehler korrigieren kann?

Ein naiver und erfolgloser Ansatz war, eine beliebige p3d in bmp.p3d umzubennen und dazu eine kleine Config zu machen. Das ganze dann in einer pbo im Addon Ordner zu speichern und hoffen, dass das Placebo genutzt wird.

TeTeT
TeTeT ist offline   Mit Zitat antworten
Alt 04.10.2013, 19:27   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Drunken Officer
 
Registriert seit: 15.05.2011
Beiträge: 1.108
Standard

Leite eine config von einer Arma-klasse ab. Erstelle eine eigene Klasse
Code:
Auszug einer config.cpp
cfgVehicle
{
class tank;
class meinplacebo : tank
{
scope = 2;
model = \pfad\*.p3d;
display = "mein Placebo BMP";
};
};
Beziehe dich im Feld
model = \...
auf ein vorhandes objekt.

Lade dann dein erstelltes Objekt.
Code:
_karre = "meinplacebo" createVehicle (position player);
Drunken Officer ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Allgemeine Hardware Fragen [Sammelthread] Mr.NiceGuy Technische Fragen & Probleme 469 22.11.2012 16:27
Problem mit Helmand Karte und Aiaktalik - Help please! FlashAUT Mods & Addons 8 24.11.2011 09:05
Merkwürdiges Dedi Serverproblem - trotz intensiver Suche nichts gefunden... Qu!nt Multiplayer 5 11.10.2011 15:15
Arma 2 Server Problem Red1982 Technische Fragen & Probleme 0 26.06.2011 22:43
Probleme bei Norrin Revive Script 0.49b Jekko Editing & Scripting 24 21.09.2010 19:39


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116