Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 15.11.2011, 21:43   #1 (permalink)
Newbie
 
Registriert seit: 09.11.2011
Beiträge: 15
Standard zwischensequenz erstellen -> problem

hi zusammen,
hab da wiedermal n problem:
ich möchte gerne per auslöser eine zwischensequenz einspielen. funktioniert im editor unter "intro" auch gut, die sequenz. wenn ich jedoch unter "mission" eine vorschau laufen lasse, löst der trigger zwar aus, jedoch sehe ich dann einfach nur wasser statt die sequenz, sprich die kameraposi ist wohl wech, warum auch immer. wie kann ich das mit der mission verbinden?

trigger:

bei aktivierung: trigger exec "scene2.sqs";


scene2.sqs:

titleCut ["","BLACK IN",10]
_camera = "camera" camcreate [0,0,0]
_camera cameraeffect ["internal", "back"]

TitleText ["Wir haben da was in der Luft geortet! Es bewegt sich auf Sie zu!","Plain Down"]


#Loop
showCinemaBorder false;
_camera camsettarget heli11;
_camera camsetrelpos [10, -15, 4];
_camera camPrepareFOV 0.700;
_camera camCommit 0;
@camCommitted _camera
? fahrer distance auto <=5 : goto "Loop2"
goto "Loop"

#Loop2
_camera camsettarget heli11;
_camera camsetrelpos [-2.5, -4.5, -1.5];
_camera camPrepareFOV 0.700;
_camera camCommit 5;
@camCommitted _camera
? fahrer2 distance auto2 <=5 : goto "Endszene"
goto "Loop2"

~10

#Endszene
titleCut ["","Black Out",6]
~7

Player cameraEffect ["terminate","back"]
camDestroy _camera
Exit;



greetz
tramu ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Insel erstellen mit vielen Problemen... casiopaier Editing & Scripting 12 17.04.2011 08:08
Connection Problem ArmA -=Spine=- Technische Fragen & Probleme 0 11.03.2011 10:47
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 09:44
Problem mit Scheinwerfer... KidDynamite Editing & Scripting 6 20.09.2010 13:21
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 18:15


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116