Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 22.03.2010, 18:18   #1 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard Funk HQ

Nabend...
Also [Seite,"HQ"] sideChat "TEXT" scheint in Arma 2 nicht mehr zu gehen. Jedenfalls wills nicht so ganz. Habe die englische Version (505) und füge bei Seite BLUFOR ein... was mache ich falsch?
Bitte um Hilfe.
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 18:25   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 32
Beiträge: 1.737
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Code:
PAPABEAR=[West,"HQ"]; PAPABEAR SideChat "Hi there";

...oder siehe auch hier
__________________
Niemand hat die Absicht eine Tüte zu bauen!
​​​​​​​
___<<<A3 Wounding System>>>___
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 22.03.2010, 18:25   #3 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Sehr vielen dank.
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 18:36   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Fogu
 
Registriert seit: 12.05.2009
Ort: FRA
Beiträge: 1.621
Standard

oder einfach
Code:
[west,"HQ"] sideChat "deinTEXT"
__________________


My Youtube Channel

"Before you diagnose yourself with depression or low self esteem,
first make sure you are not, in fact, just surrounded by assholes!"
William Gibson
Fogu ist offline   Mit Zitat antworten
Alt 22.03.2010, 18:36   #5 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Ok, weiß ich bescheid. Danke euch beiden.
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 19:53   #6 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Gibt gleich das zweite Problem. Ich bekomme das mit dem Text zwar hin aber wenn ich

// === Radio/Funk ============================================>
class CfgRadio
{
sounds[] = {R1};
class Funk1
{
name = "R1";
sound[] = {"sound\R1.ogg", db+5, 1.0};
title = “Das ist ein Funkspruck!;
};
};

in die Desc. kopiere und n Auslöser mit "playSound R1" kopiere, kommt kein Sound. Wie bringe ich den den eigentlichen RadioSound zum laufen?
Fehlermeldungen oder so bekomme ich nicht.

Geändert von JSR (22.03.2010 um 20:41 Uhr).
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 20:38   #7 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von TraX
 
Registriert seit: 21.06.2009
Alter: 46
Beiträge: 158
Standard

Hallo

so vielleicht
nenn mal alles R1
class R1
und sound\R1.ogg

name sideRadio "R1"

Geändert von TraX (22.03.2010 um 20:40 Uhr).
TraX ist offline   Mit Zitat antworten
Alt 22.03.2010, 20:40   #8 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Nein, funktioniert leider auch nicht. Höre kein Sound.
Habe alles in R1 genannt. Ist natürlich die Vorraussetzung, dass es auch klappt.
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 20:59   #9 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von TraX
 
Registriert seit: 21.06.2009
Alter: 46
Beiträge: 158
Standard

ich habe das so
class CfgRadio
{
sounds[] = { };

class R1
{
name = "R1";
sound[] = {"R1.ogg", db-10, 1.0};
title = $STRM_R1;
};
};

in der stringtable.csv

habe ich

LANGUAGE,German, Comment
STRM_R1,"ALPHA EINS, Ein test.",HQ

und dann in einem Auslöser oder Script

name sideRadio "R1"

und es geht
TraX ist offline   Mit Zitat antworten
Alt 22.03.2010, 21:02   #10 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Ich probiers ma eben aus.
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 21:07   #11 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Nein, es geht nicht. Wie gesagt, weder eine Fehlermeldung noch ein Ton....
Ich verstehe das nicht und bin etwas verwirrt was das angeht...
Habe schon ne ganze Menge ausprobiert...
Sagmal, warum fehlt bei dir eigentlich der Pfad? Also "sound/R1.ogg"?
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 21:11   #12 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von TraX
 
Registriert seit: 21.06.2009
Alter: 46
Beiträge: 158
Standard

Ich denk den Ordner Sound erkennt ArmA
versuch mal über Auslöser 001,
oder mal ArmA neu starten?

Funk Auslöser [west,"HQ"] sideRadio "R1";

ich hab hier noch ein Beispiel angehängt
Angehängte Dateien
Dateityp: rar Radio.rar (39,9 KB, 78x aufgerufen)

Geändert von TraX (22.03.2010 um 22:06 Uhr).
TraX ist offline   Mit Zitat antworten
Alt 22.03.2010, 21:15   #13 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Auslöser 001? Was meinste damit?
Hab Arma schon öfter neugestartet.
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 21:27   #14 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Es will einfach nicht... ich hab auch keine Ideen mehr worans liegen könnte... erst dachte ich, es liegt an ACE weil ACE den Funk ausschaltet..dann hab ichs im Clientside geändert aber es bringt nichts... jetzt hab ich auch keine Ahnung wie man einfach n Funk mit Sound in Arma 2 einfügen kann.
JSR ist offline   Mit Zitat antworten
Alt 22.03.2010, 21:38   #15 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

EDIT

So, habs irgendwie hinbekommen.... hab ne neue Mission gemacht, ein wenig rumprobiert - wieder - und dann gings... dann habe ich die description und die stringtable kopiert und ersetzt und nun gehts. Danke für deine Hilfe.

Was ein Akt...

Geändert von JSR (22.03.2010 um 21:45 Uhr).
JSR ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Heli Unterstützung per Funk anfordern Neuling Editing & Scripting 9 14.01.2010 08:35
Funk! Skywalker077 Editing & Scripting 7 16.07.2009 20:01
Unterstützung per Funk rufen/auslösen Eyeball Editing & Scripting 11 09.07.2009 21:52
Helikopterlandung per Funk SvN Editing & Scripting 4 20.06.2009 01:15
Besprechung per Funk onkel_atzi Multiplayer 26 30.06.2006 19:22


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116