Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 13.03.2010, 08:53   #1 (permalink)
Newbie
 
Registriert seit: 12.03.2010
Beiträge: 48
Standard Fraps + Auflösung = Fail?

Morgen allerseits

Ich hab mal bezüglich Fraps eine frage, (wen falsches Forum Sorry aber geht ja ums Mission Aufnehmen) also meine Auflösung beträgt 1280x720!
Fraps nimmt nun aber nur Mittig/Oben auf und den rest (Rechts/Links/Unten) halt nicht aber wen ich die Auflösung auf 800x600 runterschraub nimmt er volles Bild auf..gibs da ne bessere Lösung?Denn ergendwie habe ich keine Lust immer wieder Switchen zu müssen wen ich Aufnehmen will.

MfG

DerSchakal
DerSchakal ist offline   Mit Zitat antworten
Alt 13.03.2010, 09:10   #2 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Zitat von DerSchakal Beitrag anzeigen

Morgen allerseits

Ich hab mal bezüglich Fraps eine frage, (wen falsches Forum Sorry aber geht ja ums Mission Aufnehmen) also meine Auflösung beträgt 1280x720!
Fraps nimmt nun aber nur Mittig/Oben auf und den rest (Rechts/Links/Unten) halt nicht aber wen ich die Auflösung auf 800x600 runterschraub nimmt er volles Bild auf..gibs da ne bessere Lösung?Denn ergendwie habe ich keine Lust immer wieder Switchen zu müssen wen ich Aufnehmen will.

MfG

DerSchakal


Du hast sicherlich die "demo" version von fraps , wie viele auch.

Soweit ich weiß kann man da videos nur in einer niedriegen auflösung aufnehmen. Kann mich natürlich auch irren.
Anemia ist offline   Mit Zitat antworten
Alt 13.03.2010, 09:17   #3 (permalink)
Newbie
 
Registriert seit: 12.03.2010
Beiträge: 48
Standard

Ich hab die 1.90 ob das nun ne Demo ist weiß ich nicht.
Gibt es denn sonst eine Lösung für mein Problem?Möchte ungern dauernd in 800x600 Switchen wen ich was Aufnehmen will bsp. im Multiplayer.
DerSchakal ist offline   Mit Zitat antworten
Alt 13.03.2010, 09:23   #4 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Schonmal Alternativen wie GameCam probiert oder wie das Zeugs hiess?
flickflack ist offline   Mit Zitat antworten
Alt 13.03.2010, 09:57   #5 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Hmmmm vielleicht liegts auch an deiner 3d auflösung ?! man kann ja zwei unterschiedliche einstellen .. die menü und spiel auflösung. Passe beide mal auf den gleichen wert an.
Anemia ist offline   Mit Zitat antworten
Alt 13.03.2010, 10:30   #6 (permalink)
Newbie
 
Registriert seit: 12.03.2010
Beiträge: 48
Standard

Beide einstellungen sind gleich.
DerSchakal ist offline   Mit Zitat antworten
Alt 13.03.2010, 12:07   #7 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Liegt es evtl. auch an der 16:9 Auflösung bei mir gibt es keine veränderung im Spiel und Videos jeweils mit 1280x1024.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 13.03.2010, 16:49   #8 (permalink)
Newbie
 
Registriert seit: 12.03.2010
Beiträge: 48
Standard

Hm komisch, obs daran liegt das ich nen Breitbild-Monitor benutze?
DerSchakal ist offline   Mit Zitat antworten
Alt 13.03.2010, 16:55   #9 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 32
Beiträge: 6.567
Standard

Zitat von DerSchakal Beitrag anzeigen

Hm komisch, obs daran liegt das ich nen Breitbild-Monitor benutze?

Ne! Daran liegts auch nit! Hab ja auch nen Breitbilddingsbums

Meine Version von Fraps is 3.0.1...
Und wenn das nit funzt, versuch halt mal die anderen Prog. aus wie Flicky schon gesagt hat
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft




Geändert von Pelzgurké (13.03.2010 um 17:00 Uhr).
Pelzgurké ist offline   Mit Zitat antworten
Alt 14.03.2010, 08:25   #10 (permalink)
Newbie
 
Registriert seit: 12.03.2010
Beiträge: 48
Standard

So hab mir jetzt die V3+ von Fraps besorgt und eben getestet.
Es funktioniert goil, aber 30 Sekunden sindn bissl kurz Oo und man sieht net man die 30 Sek's um sind...

Jedenfalls DANKE an alle <3 =)

MfG

DerSchakal
DerSchakal ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA2 VS 8800GTX, GTX FAIL Clawhammer Technische Fragen & Probleme 5 21.06.2009 16:35
Problem mit Fraps Dave Hilfe 6 21.12.2005 13:48
Auflösung der Texturen Atsche Hilfe 0 05.02.2005 19:11
Mit welcher Auflösung surft ihr? Lima Offtopic 12 31.05.2004 21:59


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116