Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 15.12.2013, 12:15   #1 (permalink)
Newbie
 
Registriert seit: 15.12.2013
Beiträge: 5
Standard Error im Bild

Hallo zusammen

Ich habe folgendes, schon fast peinliches Problem mit dem Editor...

Wenn ich einen Trigger setze, der Fehlerhaft ist und dann mein Mission teste, steht die ganze Zeit mittem im Bild die Error Meldung und verschwindet auch nicht.

Es ist zwar schön zu wissen, das es einen Error gibt, jedoch möchte ich den nur ungern dauerhaft in meinem Bildschirm sehen... vor allem, da manchmal mir auch error meldungen ausgegeben werden, wenn der Trigger funktioniert (z.B. wenn ich 2 Trigger auf "true" setze und einen dritten in den Bedingungen "Trigger1 AND Trigger2" schreibe). Habe auch nochmal ein Bild zum besseren Verständnis angefügt!


Vielen Dank im Vorraus für mögliche Antworten

mfg

Chibi
Miniaturansicht angehängter Grafiken
error-bild-error-bild.jpg  

Geändert von Chibi (15.12.2013 um 12:28 Uhr).
Chibi ist offline   Mit Zitat antworten
Alt 15.12.2013, 13:10   #2 (permalink)
50 Beiträge
 
Benutzerbild von [GNC]JamesRyan
 
Registriert seit: 04.11.2009
Ort: Ober-Ramstadt
Beiträge: 79
[GNC]JamesRyan eine Nachricht über ICQ schicken [GNC]JamesRyan eine Nachricht über MSN schicken [GNC]JamesRyan eine Nachricht über Skype™ schicken
Standard

Ganz einfach: Du startest dein Spiel mit dem Parameter -showScriptErrors. Der führt genau dazu. Die Fehler verschwinden normalerweise nach ein paar Sekunden, außer es handelt sich um einen Fehler in Endlosschleife
__________________
~[3.JgKp]James~
Kompaniechef | Autor SQF-Handbuch | 3.Jägerkompanie
[GNC]JamesRyan ist offline   Mit Zitat antworten
Alt 15.12.2013, 13:38   #3 (permalink)
Newbie
 
Registriert seit: 15.12.2013
Beiträge: 5
Standard

Vielen, vielen Dank JamesRyan...
habe es über den arma2 Launcher mit gestartet und es nicht gemerkt ... ^^

Nun geht es endlich, und beschwerde-freies Spielen ist wieder möglich
Chibi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bild anzeigen während Mission? Wolkenbeisser Editing & Scripting 4 03.06.2013 07:52
squad.xml ohne bild [HB]FELDrübe Technische Fragen & Probleme 1 07.04.2013 20:05
ich war heut mal in stary sobor humanerror Community 14 01.11.2012 15:08
schwarzes bild beim spielen Tomcatz Technische Fragen & Probleme 7 31.05.2011 21:30
bild wird gequetscht bei 1920*1080 stephsen Technische Fragen & Probleme 2 18.09.2010 11:51


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116