Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 31.05.2009, 08:55   #1 (permalink)
50 Beiträge
 
Registriert seit: 03.01.2008
Beiträge: 53
Standard Editing: PAA AlTexView bzw. texView2 funzen nicht

Schade, des es noch keinen Editing-Bereich für ArmA2 gibt. Schreib ich es mal hier rein. Die pbo's aus ArmA2 lassen sich ja noch wunderbar mit cpbo auspacken. Leider kann ich in die paa-Dateien nicht reingucken (geschweige was dran ändern), da sowohl AlTexView als auch das BIS-eigene Tool texView2 Fehlermeldungen bringen. Jemand eine Idee ? Danke schon mal.
Wotan ist offline   Mit Zitat antworten
Alt 31.05.2009, 09:44   #2 (permalink)
Newbie
 
Registriert seit: 08.06.2008
Beiträge: 21
Standard

Ist mir auch schon aufgefallen, selbst das .paa Plugin für Photoshop funzt nicht mehr. Müssen wohl ganz neue paa-Files sein. Vielleicht kommt ja extra für Arma2 ein neues Plugin.
Jerec1 ist offline   Mit Zitat antworten
Alt 05.06.2009, 14:53   #3 (permalink)
Newbie
 
Registriert seit: 02.07.2008
Beiträge: 40
Standard

Jap, auch schon alles versucht. Hoffe auf baldige Tools.
zyco ist offline   Mit Zitat antworten
Alt 05.06.2009, 23:26   #4 (permalink)
FBM
Newbie
 
Registriert seit: 28.12.2008
Beiträge: 12
Standard

ja hoffentlich kommen bald die tools!
FBM ist offline   Mit Zitat antworten
Alt 06.06.2009, 10:30   #5 (permalink)
50 Beiträge
 
Registriert seit: 03.01.2008
Beiträge: 53
Standard

Kegetys macht den Anfang. Sein neues paa-Plugin für PS kann aber auch (noch) nicht alles. Nicht alle Dateien können ArmAII-konform erstellt werden. Zumindest kann man sie sich jetzt anschauen.
Wotan ist offline   Mit Zitat antworten
Alt 07.06.2009, 21:53   #6 (permalink)
Newbie
 
Registriert seit: 02.07.2008
Beiträge: 40
Standard

jo, sau schade. Wollte gerade bissel was an Chernarus verändern. Hatte die Texturen schon gemalt und wieder eingefügt, dann Fehlermeldung beim Map laden, der ganze Boden weiss.

Naja, so einfach is es Schnee in Chernarus zu haben.
zyco ist offline   Mit Zitat antworten
Alt 08.06.2009, 11:15   #7 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 51
Beiträge: 3.011
Standard

Abspeichern könnt ihr es aber auch wie gehabt, das funzt !
Auch in der Vergangeheit waren Kegetys Tools (cbpo/paatool) eher zum entpacken/laden gut als zum komprimieren/speichern, da gab es unter bestimmten Umständen dann nämlich merkwürdige Effekte.

Zum komprimieren/speichern hab ich und werd ich deswegen auch weiterhin fleißig ausschließlich BIS-Tools verwenden.
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 08.06.2009, 12:08   #8 (permalink)
Newbie
 
Registriert seit: 02.07.2008
Beiträge: 40
Standard

jo, liegt vielleicht bei mir auch an was anderem. Die Landschaft besteht ja aus Zwei Layern, der Bodentextur und dem Bodenlayer der die Feintexturen bestimmt und die Laufgeräusche. Also so verstehe ich das zumindest.
Scheint mir so als gebe es ein Konflikt zwischen den Layern wenn ich nur die normale Textur veränder. Ich verstehe allerdings net warum.

Vielleich speicher ich das ganze auch einfach net korekt ab. Hab die readme (englisch) nich SO GANZ verstanden.

Geändert von zyco (08.06.2009 um 12:10 Uhr).
zyco ist offline   Mit Zitat antworten
Alt 08.06.2009, 15:13   #9 (permalink)
Newbie
 
Registriert seit: 02.07.2008
Beiträge: 40
Icon10

ok, habs jetzt. Hast recht es funzt supi. Ich hatte einfach die $prefix$ Datei im *.pbo File vergessen. Is beim editieren irgentwie verloren gegangen.
zyco ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
editing Breum Editing 4 07.08.2008 17:05
wasser reflektionen funzen nicht!!!! stephsen Hilfe 8 22.06.2005 14:16
Scripts funzen nicht OFPMASTER1989 Hilfe 7 31.07.2004 13:54


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116