Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 30.05.2013, 13:24   #1 (permalink)
Newbie
 
Registriert seit: 09.11.2011
Beiträge: 15
Standard Auslöserproblem auf Dedicated Server

Hey, Leute!

Hab da ein Problem mit Auslösern auf Dedicated Servern:

hab nen ganz einfachen Auslöser: Rechteck, 50m x 20m, Bluefor vorhanden...also was ganz banales.

Dieser ist syncronisiert mit einem Wegpunkt einer OPFOR Patroullie....auch banal.

Also wenn BLUE den Bereich betritt kommt RED angerückt....so weit, so gut.
Funktioniert in der Editorvorschau einwandfrei, funktioniert einwandfrei wenn ich hoste, aber auf nem Dedicated funktioniert das ganze nicht und ich hab keinen Plan warum. Dort wird der Auslöser einfach ignoriert und die OPFOR kommen direkt angerannt .

Hab schon in diversen Guides danach geforscht, aber konnt da nicht wirklich draus schlau werden.
Kann mir bitte mal wer erklären ob, bzw. inwiefern es für einen Auslöser einen Unterschied macht ob der Server dedicated ist. Blicke da echt nich durch.

Schonmal danke für die Mühe und nen angenehmen Feiertag wer denn heute einen hat.
tramu ist offline   Mit Zitat antworten
Alt 30.05.2013, 21:52   #2 (permalink)
SQF Zauberer 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Vienna
 
Registriert seit: 12.07.2004
Ort: Wien
Beiträge: 1.917
Standard

Warum das in diesem Fall so ist kann ich nicht sagen, aber wie es anders zu lösen ist.

Entferne die Verbindung West-Auslöser zum Ost-Wegpunkt.

Schalte mit dem West-Auslöser eine Variable, welche dann den Ost-Wegpunkt freigibt.
Vienna ist offline   Mit Zitat antworten
Alt 30.05.2013, 23:37   #3 (permalink)
Newbie
 
Registriert seit: 09.11.2011
Beiträge: 15
Standard

danke vienna, hab das problem gefunden


/closed
tramu ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
-=DayZ PRIVATE loewenherz =- [mit Gebäude-Bau , Custom Skins und Server Events] treiberthedriver DayZ 15 27.11.2013 03:21
Patch 1.59 Buccs Community 83 10.06.2011 06:34
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 19:45
Mods im dedicated Server Einbinden Grütze Multiplayer Community 2 09.07.2010 11:08
[WIN] Dedicated Server Probleme Numrollen Technische Fragen & Probleme 7 02.07.2010 20:26


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126