Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 26.09.2012, 04:16   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 03.07.2012
Beiträge: 118
Standard Auslöser aktiv. durch West und/oder Civilian

Hey,

mein Problem ist, dass man von der Basis aus in das Feindgebiet fährt. Der Auslöser hat einen Radius von 1000m und soll dann eben das Script für den Gegnerspawn ausführen.

Das funktioniert auch alles soweit, der Auslöser wird durch BLUEFOR aktiviert.

Leider sind die Fahrzeuge in der Base alle Seite->Leer bzw. Civilian(!?)

Also wird der Auslöser erst beim Verlassen des Fahrzeuges ausgelöst.

Ich habe schon probiert die Seite der leeren Fahrzeuge in der mission.sqm von EMPTY auf WEST zu setzen, leider ohne Erfolg.

Könnt ihr mir die Lösung dafür verraten, wie ich den Auslöser durch WEST und/oder EMPTY/Civilian auslösen lassen kann?

Ich konnte dazu nichts finden.

Danke und Gruß
killshot ist offline   Mit Zitat antworten
Alt 26.09.2012, 12:05   #2 (permalink)
SQF Zauberer 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Vienna
 
Registriert seit: 12.07.2004
Ort: Wien
Beiträge: 1.917
Standard

Leere Fahrzeuge werden der Seite CIV zugeordnet.

Ist eine Einheit im Fahrzeug, dann nimmt das Fahrzeug die Seite der Einheit an, egal welcher Seite das Fahrzeug vom Aussehen her zugeordnet ist.

Spricht der Auslöser auf Blufor an, dann wird er das tun, wenn eine Blufor-Einheit das Fahrzeug lenkt.
Vienna ist offline   Mit Zitat antworten
Alt 26.09.2012, 15:05   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 03.07.2012
Beiträge: 118
Standard

Hey Vienna,

ich danke erstmal für die Antwort. Davon bin ich bisher auch ausgegangen eigentlich, aber irgendwie klappt das in der Praxis gerade leider irgendwie nicht.

Wenn ich mit den "Seite->Leer"-Fahrzeugen aus der Basis in den durch BLUEFOR-auslösbaren Trigger fahre, wird er leider nicht aktiviert. Erst sobald ich das Fahrzeug verlasse.

Oder könnte es daran liegen, dass ich auf "setcaptive true" war? (fällt mir gerade spntan ein )

Werds nochmal testen jetzt.

Grüße
killshot ist offline   Mit Zitat antworten
Alt 26.09.2012, 16:19   #4 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 51
Beiträge: 3.010
Standard

Zitat von killshot Beitrag anzeigen

Oder könnte es daran liegen, dass ich auf "setcaptive true" war? (fällt mir gerade spntan ein )

setcaptive true macht Dich zivil !
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 26.09.2012, 22:08   #5 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 03.07.2012
Beiträge: 118
Standard

Ja, ich danke euch... unnötiger Thread, sorry!

Hat auch beim Test alles funktioniert!

Grüße
killshot ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
2 Auslöser arbeiten zusammen Sol.LrMartyn Editing & Scripting 11 05.11.2011 19:29


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116