Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 18.07.2011, 01:00   #1 (permalink)
Newbie
 
Registriert seit: 17.07.2011
Beiträge: 2
Standard Arma2 ..oder mein Weg ins Koma

Guten Abend , naja oder besser moin-moin

ich heiße Ralf und dürfte wohl so eher in die Abteilung Methusalem gehören.
Bis dato war ich der Meinung ich wäre noch einigermaßen "auffer Höhe" aber nach meinen ersten Versuchen eine MP-Mission unter Arma 2 zu erstellen tendiere ich eher dazu anzunehmen das die "galoppierende Demenz" mehr und mehr die Oberhand gewinnt.

Ich habe mit dem alten guten OFP schon ne Menge MultiPlayer-Missionen gebastelt, die dann auf unseren monatlichen "Rentner-War -Events" für ne Menge "Gaudi" gesorgt haben.
Nur mit Arma, will das (mir) nicht gelingen.
Nun mal zu meinem aktuellen Problem.
Selbstredend hab ich erstmal bevor ich an Arma 2 ging , Mr. Murray`s Bibel gelesen.
Anscheinend entwickelt Arma aber bei mir sowas wie ein Eigenleben.
Hier mal zwei meiner aktuellen Probleme:
1. Ich möchte über einen Auslöser zum einen zwei Melder in Bewegung setzen , welche bei erkennen von Feinden (Aktivierung durch Blueforce, von Opforce erkannt) Verstärkung holen.
2. Eine abgesessene Shilka-Besatzung soll in Ihr Fahrzeug steigen und den Kampf aufnehmen.
Ich schaue mir das Ergebniss meiner Vorgabe dann immer über die Vorschau, als Spieler, an. Toll beim ersten Mal "funzt" alles wie gewünscht. Bei den nächsten Malen wird es dann "grauselig". Die Melder machen garnix mehr , die Shilka-Besatzng bleibt entweder auf dem Boden liegen oder spurtet dem Feind entgegen...egal was , auf alle Fälle steigen die Buben nicht mehr ins Fahrzeug. Auch ein Neustart des Spieles ändert nix ...! Die Buben behalten Ihr Eigenleben.
Zweites Problem:
Über einen Auslöser , Effekte, möchte ich Musik wiedergeben lassen.
Auch das funkrioniert nur einmal. Der zweite Auslöser der Musik wiedergeben soll, bleibt stumm.
Habe mal folgendes ausprobiert: Lasse eine Blueforce-Gruppe in einen meiner Musikauslöser einmarschieren, Musik wird wiedergegeben.
Spurte ich dann vor Beendigung des ausgelösten Musikstückes in den nächsten Musikauslöser wird das erste Stück abgebrochen und meine Musik wird wiedergegeben. Warte ich aber bis das erste Stück zu Ende ist und betrete dann meinen Auslöser..Stille...und das bleibt auch so.

Hab immer wieder bei Mr. Murray nachgeschlagen, aber nichts gefunden, wo ich nun den "großen" Fehler gemacht habe.

Hab mittlerweile auf die Vers. 1.18 upgedatet, bleibt jeodch alles wie es ist.
Vielleicht hat ja einer von Euch einen Ansatz den ich überprüfen kann.
Der Dank der "Ergrauten" sei Euch gewiß..:-)

P.S.: PC-System ist ein i7 mit 3GB Ram und WIN XP 32.
Habe bei Arma 2 aber mehre MODS installiert : BW-Mod, Klurs, @CBA, @JTD sowie den @AMT-MOD
kann das ggf. daran liegen. Erhalte aber keine Fehlermeldungen oder sonstiges.

MfG
Ralf
rolf6426 ist offline   Mit Zitat antworten
Alt 18.07.2011, 01:09   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Frage, ArmA 1 oder ArmA 2 ?

Weil Du schreibst dauernd ArmA 2 aber bist im ArmA 1 Unterbereich des Forums und hast Patch 1.18 installiert (der für ArmA 1 ist).

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 18.07.2011, 21:22   #3 (permalink)
Newbie
 
Registriert seit: 17.07.2011
Beiträge: 2
Standard Altersbedingt verlaufen...

Auweia , sorry Xeno,

ich sags doch Altersdemenz.
Meinte natürlich Arma 2 und den Patch 1.10. Vielleicht verschiebt je irgendeiner der freundlichen "Forenpfleger" meinen post an die richtige Stelle.



Gruß ralf
rolf6426 ist offline   Mit Zitat antworten
Alt 18.07.2011, 21:34   #4 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Zitat von rolf6426 Beitrag anzeigen

Auweia , sorry Xeno,

ich sags doch Altersdemenz.
Meinte natürlich Arma 2 und den Patch 1.10. Vielleicht verschiebt je irgendeiner der freundlichen "Forenpfleger" meinen post an die richtige Stelle.



Gruß ralf

Erledigt.
AHTNTEPPOP ist offline   Mit Zitat antworten
Antwort

Stichworte
ki-eigenleben, mp-missionsfehler, musikwiedergabe


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA2 + OA + RFT installieren? killskin Technische Fragen & Probleme 2 17.07.2011 19:01
Arma2 noch aktiv oder nurnoch ARMA2 OA MightyMartin Multiplayer 23 12.06.2011 16:45
Wieso der PvP-MP von ArmA2 unausgereift ist und wie er besser wird (PRM inside) Blubbi Community 288 02.02.2011 02:12
ArmA2 OA Server zu vermieten X-one Die Litfaßsäule 13 09.01.2011 19:33
OA (OpA) Release : Wichtige Informationen vorab Blackland Community 67 15.09.2010 07:55


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116