Armed-Assault.de Twitter


Editing The world is a Script - write it!

Antwort
 
Themen-Optionen Ansicht
Alt 07.08.2008, 12:15   #1 (permalink)
50 Beiträge
 
Registriert seit: 11.04.2006
Beiträge: 52
Standard Wave2Lip funzt nicht

Hallo!

Ich hab hier ein Problem, hatte mir Wave2Lip runtergeladen um in meinem Intro die Charaktere auch animierte Lippen zu verpassen, dummerweise funzt das Programm nicht. Ich führe es aus aber es passiert nicht. Hatte mir mehrere, verschiedene Versionen davon geladen aber keine ging. Zunächst dachte ich es läge an Vista, als ich aber einen Freund bat mir zu helfen stellte sich heraus das auch auf XP diese Programme nicht funktionieren.
Meine Frage daher, welches Programm sollte ich als Alternative benutze?

Danke schonmal im Vorraus
GAanimal ist offline   Mit Zitat antworten
Alt 07.08.2008, 13:06   #2 (permalink)
500 Beiträge
 
Benutzerbild von Mr-Murray
 
Registriert seit: 10.06.2004
Ort: München - Germany
Beiträge: 876
Mr-Murray eine Nachricht über ICQ schicken Mr-Murray eine Nachricht über Skype™ schicken
Standard

Funktioniert bei mir seit Jahren tadellos. Und ich habe XP!
Die Soundfiles sind wahrscheinlich nicht richtig konvertiert! Mono, 44.100 kHz!
__________________
MR-MURRAY presents

ArmA Editing Guide Deluxe Edition - English Version Download
ArmA Editing Guide Deluxe Edition - German Version Download

Visit me at Facebook! Mapfact Murray
Mr-Murray ist offline   Mit Zitat antworten
Alt 07.08.2008, 13:38   #3 (permalink)
50 Beiträge
 
Registriert seit: 11.04.2006
Beiträge: 52
Standard

LOL, nein das Problem lag das ich es nich für nötig hielt die Readme zu lesen.
Ich dachte, man führt die .exe einfach aus und es erscheint ein fenster und so weiter.
Das man die Datei IN die .exe ziehen muss darauf wär ich nie gekommen.
Das wird mir ne lehre sein immer die Readme zu lesen!

Tut mir leid für diesen, wie sich herausstellte, unnötigen topic
GAanimal ist offline   Mit Zitat antworten
Alt 07.08.2008, 13:43   #4 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

Wave2Lip kenn ich garnicht, hast du da vieleicht einen link wo mans
runterladen kann ??
DirtyHarryTPC ist offline   Mit Zitat antworten
Alt 07.08.2008, 13:46   #5 (permalink)
500 Beiträge
 
Benutzerbild von Mr-Murray
 
Registriert seit: 10.06.2004
Ort: München - Germany
Beiträge: 876
Mr-Murray eine Nachricht über ICQ schicken Mr-Murray eine Nachricht über Skype™ schicken
Standard

www.mr-murray.de.vu -- Downloads
__________________
MR-MURRAY presents

ArmA Editing Guide Deluxe Edition - English Version Download
ArmA Editing Guide Deluxe Edition - German Version Download

Visit me at Facebook! Mapfact Murray
Mr-Murray ist offline   Mit Zitat antworten
Alt 07.08.2008, 18:24   #6 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

geht doch garnich !

ich ziehe ein .wav file ( 16bit mono) auf die .exe aber passieren tut nix !!
DirtyHarryTPC ist offline   Mit Zitat antworten
Alt 09.11.2008, 20:45   #7 (permalink)
50 Beiträge
 
Registriert seit: 11.04.2006
Beiträge: 52
Standard

geht mir jetzt genauso...hatte ne Pause gemacht aber jetzt funktioniert es bei mir auch nicht mehr ...
GAanimal ist offline   Mit Zitat antworten
Alt 09.11.2008, 20:59   #8 (permalink)
50 Beiträge
 
Registriert seit: 11.04.2006
Beiträge: 52
Standard

Ich habe eine Datei mit 44100Herz recordet (mono) und dann als wave gesaved.Anschließend habe ich die endstandene .wav Datei in die .exe gezogen: es passiert nix. Was ich hab falsch gemacht?? o.O
GAanimal ist offline   Mit Zitat antworten
Alt 09.11.2008, 22:01   #9 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

darfst die .exe nicht in eigenen dateien oder desktop haben,
ich hab sie auf festplatte F und da gehts.
DirtyHarryTPC ist offline   Mit Zitat antworten
Alt 10.11.2008, 18:49   #10 (permalink)
50 Beiträge
 
Registriert seit: 11.04.2006
Beiträge: 52
Standard

Ich hatte darauf geachtet das es auf der Festplatte ist, geht aber immernoch nicht. Es passiert nichts wenn ich die Datei in die .exe ziehe.
Vorschläge?
GAanimal ist offline   Mit Zitat antworten
Alt 10.11.2008, 19:02   #11 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

tu die exe mal nich auf C sondern ne andere
DirtyHarryTPC ist offline   Mit Zitat antworten
Alt 10.11.2008, 19:03   #12 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

oder kuk hier mal

Music, Sound & Radio Tutorial - Addons, Mods, Files, Missions, Scripts, Demo's, Patches
DirtyHarryTPC ist offline   Mit Zitat antworten
Alt 10.11.2008, 20:15   #13 (permalink)
50 Beiträge
 
Registriert seit: 11.04.2006
Beiträge: 52
Standard

Ich habe leider im Moment keine zweite Partition...
Der Link den du mir gepostet hast ist spitze, dort steht alles drin aber
funktionieren tut es trotzdem nicht.Kann ich vielleicht irgendwo eine Soundfile runterladen die totsicher konvertiert werden kann? dann kann ich vielleicht besser den Fehler bestimmen.

Da fällt mir auch noch ein das ich damals, bevor ich ArmA nach einem Wutanfall wegen der grottigen KI in den Keller geworfen habe, auch zwei Partitionen hatte und es GENAUSO gemacht habe wie jetzt...
Ansonsten .. Partition Magic ..
GAanimal ist offline   Mit Zitat antworten
Alt 10.11.2008, 21:05   #14 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

sieht wohl danach aus
was die Ai angeht ,ganz deiner meinung
DirtyHarryTPC ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
BinarizeIt funzt bei mir nicht, was mache ich denn falsch? Jannes M-Sp Mod und Addon Ecke 1 23.10.2004 12:48
dxdll funzt mit ATI Catalyst 4.9 nicht mehr Johannes Hilfe 5 14.10.2004 19:25
Funzt das Addon ofpdaniel Mod und Addon Ecke 3 18.09.2004 11:50
-nosplash funzt nicht Freshman Hilfe 6 19.08.2004 17:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116