Armed-Assault.de Twitter


Editing The world is a Script - write it!

Antwort
 
Themen-Optionen Ansicht
Alt 26.06.2008, 23:05   #1 (permalink)
Newbie
 
Benutzerbild von Croshy
 
Registriert seit: 08.12.2006
Beiträge: 25
Standard Respawn geht nicht :(

Moin, mag sein das ich was vergessen habe, das letzte mal habe ich noch in OFP mit respawn gearbeitet.

Also ich habe mit im editing guide das thema durchgelesen, aber habe keinen durchbruch gehabt.
Momentan habe ich einfach nur eine Map mit einem Respawn Marker Name "Respawn_West".

In meiner Description.ext steht nur dies:
Code:
respawn=3;
respawnDelay=8
respawnVehicle=3
respawnVehicleDelay=8
disableAI=0
Alkills=1
exit
Wenn ich die Map im Editor nun teste habe ich keionen respawn, wenn ich die Map exportiere Bin ich wenigstens ne Möve.
Habe ich was vergessen ?

Achja und 2. Frage: Respawnen die Computer Gegner auch ? Will die Map nämlich eigendlich nur SP spielen ...
Croshy ist offline   Mit Zitat antworten
Alt 26.06.2008, 23:11   #2 (permalink)
500 Beiträge
 
Benutzerbild von Mr-Murray
 
Registriert seit: 10.06.2004
Ort: München - Germany
Beiträge: 876
Mr-Murray eine Nachricht über ICQ schicken Mr-Murray eine Nachricht über Skype™ schicken
Standard

Nabend
Ja, du musst sie als MP-Mission speichern!!! Im Editor kannst du diesen Respawn nicht testen.


Viele Grüße

Mr-Murray
__________________
MR-MURRAY presents

ArmA Editing Guide Deluxe Edition - English Version Download
ArmA Editing Guide Deluxe Edition - German Version Download

Visit me at Facebook! Mapfact Murray
Mr-Murray ist offline   Mit Zitat antworten
Alt 26.06.2008, 23:15   #3 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 38
Beiträge: 7.977
Standard

Zitat von Croshy Beitrag anzeigen


Achja und 2. Frage: Respawnen die Computer Gegner auch ? Will die Map nämlich eigendlich nur SP spielen ...

1. Im SP gibts kein repawn.

2. Gegner respawnen dadurch nicht. (Müsste man scripten)

3. Teste Missionen am besten immer erst nach export. Das Verhalten ist in der "fertigen" Mission oft anders als in der Vorschau des Editors.
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist gerade online   Mit Zitat antworten
Alt 27.06.2008, 08:34   #4 (permalink)
Newbie
 
Benutzerbild von Croshy
 
Registriert seit: 08.12.2006
Beiträge: 25
Standard

ok, aber auch nach dem export geht es nicht ...

Also ich habe nur die Mission.SQM und die Description.ext und in der description steht auch nur was ich oben gepostet habe, ich muss da dann ja irgendwas vergessen haben denke ich ...

Geändert von Croshy (27.06.2008 um 08:39 Uhr).
Croshy ist offline   Mit Zitat antworten
Alt 27.06.2008, 09:09   #5 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 38
Beiträge: 7.977
Standard

Du hast "exit" am Scriptende stehen. Das sollte da nicht hin. Ansonsten kann ich mir höchstens vortstellen das Du(Player) nicht Blufor bist oder Du den Markernamen nicht richtig geschrieben hast.

edit: Außerdem hast Du Aikills(Du hast Alkills geschrieben) falsch geschrieben(Das hat Mr.Murray auch nur versehentlich falsch geschrieben ). Überprüf mal sämtliche Rechtschreibung.
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W

Geändert von Duke49th (27.06.2008 um 09:15 Uhr).
Duke49th ist gerade online   Mit Zitat antworten
Alt 27.06.2008, 09:40   #6 (permalink)
Newbie
 
Benutzerbild von Croshy
 
Registriert seit: 08.12.2006
Beiträge: 25
Standard

yay es geht, es lag mal wieder an den Windows Dateinamen, habe jetzt die Ext mit Arma Edit gemacht und jetzt gehts

Danke nochmal!!!

Oh eine frage noch, respawnen nur Player ? oder auch Computer Gegner ?

Geändert von Croshy (27.06.2008 um 09:46 Uhr).
Croshy ist offline   Mit Zitat antworten
Alt 27.06.2008, 10:02   #7 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 38
Beiträge: 7.977
Standard

Hab ich doch oben beantwortet. Sie tun es nicht.
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist gerade online   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Respawn: nicht Möwe sondern Teammitglied Sebastian Editing 29 10.01.2006 10:44
Multiplayer geht nicht..... Hack-Panther Hilfe 4 10.03.2004 17:27
update?! geht nicht! obie Hilfe 3 12.02.2004 22:52


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116