Armed-Assault.de Twitter


Editing The world is a Script - write it!

Antwort
 
Themen-Optionen Ansicht
Alt 17.06.2008, 19:02   #1 (permalink)
Newbie
 
Registriert seit: 17.06.2008
Beiträge: 4
Icon5 Rampe bei Generic landing craft

Hi Leute!
Ich hab ne Newbie-Frage ^^
Und zwar möchte ich mir mit besagten Booten eine AMphipische Operation basteln, das Problem ist das die KI die Rampe ja nicht runtermacht, und sich dadurch alle Soldaten aus dem Laderaum lemmingartig in den Tod stürzen...zwar ist mir klar das ich das über einen Befehl im Wegpunkt des Fahrers machen muss, aber leider weis ich nicht was da rein muss
Ich hab schon in der Readme gesucht, aber da steht leider nichts drin...
Weiß irgendjemand was da rein muss? Oder hat das schonmal gemacht?
Nathan ist offline   Mit Zitat antworten
Alt 17.06.2008, 23:06   #2 (permalink)
500 Beiträge
 
Benutzerbild von Legislator
 
Registriert seit: 24.09.2005
Alter: 34
Beiträge: 836
Standard

Ganz einfach, platziere einen Auslöser, Bedingung ist egal und gib das hier in der Zeile Bei Aktivierung ein:

NameDeinesBootes animate ["lcuramp", 1]; für das automatische Herunterklappen und
NameDeinesBootes animate ["lcuramp", 0]; für das automatische Hochklappen der Rampe.
Legislator ist offline   Mit Zitat antworten
Alt 18.06.2008, 05:22   #3 (permalink)
Newbie
 
Registriert seit: 17.06.2008
Beiträge: 4
Standard

Ok, werd ich heute nachmittag gleich testen, vielen Danke für die schnelle Antwort!
Nathan ist offline   Mit Zitat antworten
Alt 21.06.2008, 10:17   #4 (permalink)
Newbie
 
Registriert seit: 17.06.2008
Beiträge: 4
Standard

Ok, funktioniert! Danke nochmal!

Geändert von Nathan (21.06.2008 um 10:43 Uhr).
Nathan ist offline   Mit Zitat antworten
Alt 21.06.2008, 10:32   #5 (permalink)
500 Beiträge
 
Benutzerbild von Legislator
 
Registriert seit: 24.09.2005
Alter: 34
Beiträge: 836
Standard

Das was es bedeutet, da fehlt ein ; Was mich stutzig macht, wieso zwischen Boot und animate? Und wieso hast du Klammern gesetzt?

Boot animate ["lcuramp",1];

Keine runden Klammern drumrum und schon funktioniert es. Zur Not wechsel mal den Namen des Bootes aus. Ich kann mir aber nicht vorstellen, dass das Problem dadurch verursacht wurde.
Legislator ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Camp Craft Addon Al Simmons Mod und Addon Ecke 0 07.07.2006 17:24


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116