Armed-Assault.de Twitter


Editing The world is a Script - write it!

Antwort
 
Themen-Optionen Ansicht
Alt 12.11.2008, 20:49   #1 (permalink)
Newbie
 
Benutzerbild von Günni
 
Registriert seit: 03.01.2006
Ort: Reinholdshain
Beiträge: 12
Standard pbo funktioniert nach editieren nicht mehr

Glück Auf, miteinander

Ich habe da ein kleines Problem, unzwar habe ich letztens eine pbo Datei mit unPBO entpackt. Diese war von XAM 1.6.
An dieser pbo Datei, also im Ordner dann (entpackt), habe ich nichts verändert und sie wieder mit MakePBO zurück in den XAM ordner gelegt, also alles in seinen Urzustand gebracht.
So nun wenn ich Arma mit der Mod starte funktioniert die Datei nicht mehr.
Es handelt sich dabei um eine Sounddatei.

Weiß wer woran das liegen könnte?

Glück Ab.
Günni ist offline   Mit Zitat antworten
Alt 12.11.2008, 21:37   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

keine OFP Tools hernehmen,

sondern BI:
Category:Tools - Bohemia Interactive Community

oder Community:
ArmA: Community Tools - Bohemia Interactive Community
.kju ist offline   Mit Zitat antworten
Alt 13.11.2008, 07:18   #3 (permalink)
Newbie
 
Benutzerbild von Günni
 
Registriert seit: 03.01.2006
Ort: Reinholdshain
Beiträge: 12
Standard

Nunja, das ding ist ja, dass es bei anderen PBO`s aus dem selben XAM Ordner funktioniert und diese dann nach der selben prozedur dann im Spiel wieder funktionieren nur eben diese eine Datei nicht. Aber ich versuchs mal mit den obrigen Tools
Günni ist offline   Mit Zitat antworten
Alt 13.11.2008, 07:59   #4 (permalink)
Newbie
 
Benutzerbild von Günni
 
Registriert seit: 03.01.2006
Ort: Reinholdshain
Beiträge: 12
Icon6

Jo, jetzt gehts. Mit den neuen Programmen läuf das sehr gut, sauber und schnell.

Als dann

MkG Glück Ab, euer Günni
Günni ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Multiplayer nach Patch 1.01 nicht mehr zur Auswahl? Heffer Wolf Multiplayer Community 7 06.12.2006 17:07
Einheiten sollen nach Desertation nicht mehr beschossen werden Legislator Editing 4 07.07.2006 17:12
Ofp nach dem PC Aufrüstung startet nicht mehr serik Hilfe 1 13.04.2006 22:15
Startet nicht mehr nach Addon installation! Cybob Hilfe 5 29.01.2006 14:57


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116