Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2008, 20:08   #1 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard Cannot find mipmap

Hallo zusammen

Habe ein kleines problem mit ner Bilddatei.

Und zwar will ich ein ganzbild logo am start meiner Mission machen (Man sieht nur das Bild mehr nicht).

Leider bekomme ich immer beim Laden die Fehlermeldung "cannot load mipmap (Pfad)"
.

Hab die Bilddatei mit dem Adobe Photoshop Plugin in paa gemacht.

Danke für eure Hilfe

Aja gibs eigentlich eine beschränkung wie groß das Bild ist?
Das was ich verwende ist 1024x1024

Geändert von Clawhammer (29.05.2008 um 20:28 Uhr).
Clawhammer ist offline   Mit Zitat antworten
Alt 02.06.2008, 15:07   #2 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard

Ok hab den Fehler dadurch beseitigt das ich statt einer paa/pac datei eine jpg Datei nehme.

Allerdings habe ich nun das problem das das Bild recht unscharf dargestellt wird.
Kann man da was ändern?

Danke schonmal im vorraus
Clawhammer ist offline   Mit Zitat antworten
Alt 02.06.2008, 18:13   #3 (permalink)
10 Jahre hx3
500 Beiträge
 
Benutzerbild von Atsche
 
Registriert seit: 06.07.2003
Beiträge: 600
Standard

Wenn du das Photoschop Plugin von Kegetys nutzt... dann nutze es nur für den Import, beim Export macht der meistens nur Müll. Speichere am besten als TGA und wandle es mit der neusten Textview 2 Version von BI in eine paa Datei dann stimmt auch die Quali. 256,512,2048..... sollte eigentlich auch gehen aber für so ein Vorschaubild sind die 1024 sicher optimal.

Gruss

Geändert von Atsche (02.06.2008 um 18:16 Uhr).
Atsche ist offline   Mit Zitat antworten
Alt 03.06.2008, 10:11   #4 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard

Das funktioniert ja herlich

Danke !!!!!

mfg
Clawhammer
Clawhammer ist offline   Mit Zitat antworten
Alt 12.08.2009, 13:43   #5 (permalink)
Newbie
 
Registriert seit: 16.12.2008
Ort: Herdecke/NRW
Beiträge: 47
Standard Texview 2 Problem

Ich habe ein Problem mit Texview 2, bei mir schmiert das Programm immer ab, wenn ich ne Datei öffnen möchte.
Funzt das mit Photoshop jetzt???
Könnte mir eventuell jemand nen link für die Pluggins für Photoshop CS4 geben???
Ich kann sonst keine paaDateien für mein Overview erstellen.

Aso, über die SuFu bin ich schon hier gelandet.
M_Headman1983 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Was ist bitte mipmap ? Knalltüte Editing 8 01.04.2005 14:47
Find meinen key nicht mehr Thalon Hilfe 5 10.03.2005 16:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116