Armed-Assault.de Twitter


Editing The world is a Script - write it!

Antwort
 
Themen-Optionen Ansicht
Alt 17.02.2009, 16:18   #1 (permalink)
Newbie
 
Registriert seit: 13.02.2009
Beiträge: 28
Standard Animationen gehen nicht

Hallo,

ich verstehe einfach nicht, was ich falsch mache....

Ich habe eine nicht spielbare Einheit, Schütze.
Daneben ein Feuer angezündet.
Jetzt gebe ich in die Initialisierungszeile beim Schützen ein "this playMove "Animationsname" wobei Animationsname der Name für die Animation "Sitzen" ist(100%)
Soo, jetzt starte ich Vorschau... und der Typ macht gar nichts. Steht nur dumm herum.
Tja, zurück in Editor und mal statt playMove SwitchMove eingeben. Vorschau... nichts!
Vielleicht liegt es an this... ich gib der Einheit nen Namen und ersetze das this in die Initialisierungszeile statt this.
Vorschau.... absolut nichts. Wie wenn ich ihn ohne i.etwas auf die Karte gestellt hätte.

Ich habe den Animationsnamen 150% richtig weingegeben(10 mal nachgeprüft)

Wieso klapp das nicht???
Mache ich i.was falsch???
Habs genau so gemacht wies im Editing Guide steht, also wie oben beschrieben.
Und der Editing Guide weiß meiner Meinung nach alles!!!
Was mache ich falsch???
Ich habe das auch mit anderen Animationen versucht, klappt nicht.

Bitte helft mir
Danke im Vorrauss

LG
SnakeWFW
SnakeWFW ist offline   Mit Zitat antworten
Alt 17.02.2009, 16:24   #2 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

ist mir auch aufgefallen das das so nich geht.
deshalb benutze ich nen auslöser ,probiers mal damit.
DirtyHarryTPC ist offline   Mit Zitat antworten
Alt 17.02.2009, 16:57   #3 (permalink)
Newbie
 
Registriert seit: 13.02.2009
Beiträge: 28
Standard

Danke DietyHarry, aber es klappt leida auch nicht.

Hab in den Auslöser geschrieben(bei Aktivierung halt)
"Schütze" playMove "AmovPsit und so weiter halt(weiß den Befehll jez nicht auswendig)
und Aktivierung BLUFOR und vorhanden, also sobald ich drin bin soll der das machen.

Der macht aber nichts.

Noch ne Idee i.jemand???
SnakeWFW ist offline   Mit Zitat antworten
Alt 17.02.2009, 17:03   #4 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Ich hoffe, dass es bei dir auch so ingame ausschaut:
Code:
schuetze playmove "AmovPsitMstpSlowWrflDnon"
Cyborg11 ist offline   Mit Zitat antworten
Alt 17.02.2009, 17:13   #5 (permalink)
Newbie
 
Registriert seit: 13.02.2009
Beiträge: 28
Standard

Jo, ganz genau so sieht das bei mir aus.

Außer dass bei mir halt statt Schuetze der Name der Einheit steht die die Animation abspielen soll.

Aber das is ja logisch.
Geht das auch anders(hoffentlich ohne Skript)?
SnakeWFW ist offline   Mit Zitat antworten
Alt 17.02.2009, 18:13   #6 (permalink)
500 Beiträge
 
Benutzerbild von DirtyHarryTPC
 
Registriert seit: 18.07.2008
Alter: 38
Beiträge: 560
DirtyHarryTPC eine Nachricht über ICQ schicken
Standard

schreib mal in die bedingung ( local player ) rein und nicht ( this )
DirtyHarryTPC ist offline   Mit Zitat antworten
Alt 17.02.2009, 18:20   #7 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.383
Standard

Muss es nicht eigentlich so heissen:

Zitat:

schuetze switchmove "AmovPsitMstpSlowWrflDnon"

__________________

burns ist offline   Mit Zitat antworten
Alt 17.02.2009, 19:03   #8 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Nein. Also playmove funktioniert prima! Also liegt es daran nicht
Cyborg11 ist offline   Mit Zitat antworten
Alt 17.02.2009, 19:32   #9 (permalink)
500 Beiträge
 
Benutzerbild von Mr-Murray
 
Registriert seit: 10.06.2004
Ort: München - Germany
Beiträge: 876
Mr-Murray eine Nachricht über ICQ schicken Mr-Murray eine Nachricht über Skype™ schicken
Standard

Manche funktionieren nicht mir playMove und manche nicht mit switchMove.
ich denke er hat ne Kinke drin!
__________________
MR-MURRAY presents

ArmA Editing Guide Deluxe Edition - English Version Download
ArmA Editing Guide Deluxe Edition - German Version Download

Visit me at Facebook! Mapfact Murray
Mr-Murray ist offline   Mit Zitat antworten
Alt 17.02.2009, 20:30   #10 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.383
Standard

Zitat von Cyborg11 Beitrag anzeigen

Nein.

__________________

burns ist offline   Mit Zitat antworten
Alt 17.02.2009, 22:14   #11 (permalink)
Newbie
 
Registriert seit: 13.02.2009
Beiträge: 28
Standard

heyhey,

danke für all eure hilfe.
hab alles versucht, nichts ging.
dann aus langeweile einfach nochmal versucht mit auslöser, passt!!

danke euch allen!
SnakeWFW ist offline   Mit Zitat antworten
Alt 17.02.2009, 22:43   #12 (permalink)
500 Beiträge
 
Benutzerbild von Mr-Murray
 
Registriert seit: 10.06.2004
Ort: München - Germany
Beiträge: 876
Mr-Murray eine Nachricht über ICQ schicken Mr-Murray eine Nachricht über Skype™ schicken
Standard

Sagte doch, dass da ne Kinke drin war
__________________
MR-MURRAY presents

ArmA Editing Guide Deluxe Edition - English Version Download
ArmA Editing Guide Deluxe Edition - German Version Download

Visit me at Facebook! Mapfact Murray
Mr-Murray ist offline   Mit Zitat antworten
Alt 18.02.2009, 14:45   #13 (permalink)
Newbie
 
Registriert seit: 13.02.2009
Beiträge: 28
Standard

Joo, war ja klar das du recht hast, Murray...


Danke nochmal...
SnakeWFW ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Patches gehen nicht Stolze Technische Fragen & Probleme 12 09.03.2008 16:53
Chat und Ingame-TS gehen nicht Honibattler Technische Fragen & Probleme 0 03.12.2006 18:35
Straßen gehen nicht mehr Stryker Hilfe 6 12.10.2006 09:46
Animationen funktionieren nicht mehr MarcusErgalla Editing 11 02.08.2005 14:11
Insel anims gehen nicht Warorc Hilfe 6 27.04.2005 22:08


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116