Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 11.07.2012, 19:17   #1 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard Probleme mit DayZ 1.7.2

Hallo,
volgenes Problem ich habe Arma 2 und Arma 2 oa als Cd - und Steam Version. Ich Spiele DayZ über den SixLauncher habe es aber auch schon über das Spiel selber versucht. Ich habe Das Spiel wie auf Youtube beschrieben Instaliert und habe auch schon Zahlreiche Foren durchsucht. Dies ist meine letzte Hoffnung.
Also nun zu den Problem. beim Öffnen des launchers in den SixLauncher bekomm ich schon vollgene Fehlermeldung Addon dayz_animrequies addon CA_Mission_BAF_2 so nun bin ich bei den servern klicke auf einen und komme bis zum ladebildschirm kurtz bevor sich die map öffnet. dann passiert nichts mehr.
bitte um Hilfe ich weis absolut nicht weiter. Habe das Spiel auch schon 5 mal neu installiert. ich habe windows 7 pro. 64
MFG. der sascha
19Sascha90 ist offline   Mit Zitat antworten
Alt 11.07.2012, 19:23   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Hab's mal ins richtige Unterforum verschoben.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 11.07.2012, 19:33   #3 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard

danke
19Sascha90 ist offline   Mit Zitat antworten
Alt 11.07.2012, 19:43   #4 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Hast du Arma 2 und Arma 2 OA zu Combined Operations verbunden, so dass du auf deinem Desktop eine Arma 2 Combined Operations (CO) Verknüpfung hast?

Die Fehlermeldung sagt aus, dass etwas fehlt bzw. benötigt wird.

Ich schätze nämlich mal, dass du nur Arma2 zu laufen hast.

Hast du auch den 1.60 Patch installiert?
ARMA 2 Operation Arrowhead Patch 1.60 | Downloads | Armed-Assault.de
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 11.07.2012, 19:44   #5 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Hört sich so an als ob Operation Arrowhead nicht auf 1.60 upgedated ist (wegen fehlender BAF Objekte).

Ich schätze mal Du hast ArmA 2 auf Steam und Operation Arrowhead auf CD ?!?
Richtig oder falsch ?

*Anti war schneller

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 11.07.2012, 20:02   #6 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard

hi ne habe auf meinen lebtop s auf cd und auf meinen pc es auf steam. also habe arma 2 und arma 2 oa jeweils zwei mal :-)

wie mache ich es zu einen combined operation?

habe beides auf die aktuellste version. arma 2 ist auf 1.11 und arma 2 oa auf 1.60.

danke für die schnelle hilfe. hoffe es ist das mit den combined operation
19Sascha90 ist offline   Mit Zitat antworten
Alt 11.07.2012, 20:17   #7 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 03.10.2006
Beiträge: 188
Standard

Versuch mal, die neuesten Beta-Patches mitlaufen zu lassen!
__________________
Gruß
Alpha Kilo

----------------------------------------------------------
Skype:.........alphakilo.arma

Unit:............Gruppe Adler [A]
Web:............www.gruppe-adler.de
----------------------------------------------------------
alpha-kilo ist offline   Mit Zitat antworten
Alt 11.07.2012, 20:18   #8 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Theoretisch muss OA im selben Installationsverzeichnis installiert werden wie Arma 2.

Dann hat man Arma 2 CO.

Nur bin ich mir nicht ganz sicher wie es ist wenn man einmal DVD Version hat und zum anderen die Steam Version.

Probiere es einfach mal aus, beides neu installieren und dann wie oben beschrieben.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 11.07.2012, 20:30   #9 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard

ich habe arma 2 und arma 2 oa beides als cd instaliert und beides ist in einen arma zwei ordner automatisch drinn.

habe jetzt beides ausprobiert klappt leider immer noch nicht
19Sascha90 ist offline   Mit Zitat antworten
Alt 11.07.2012, 20:33   #10 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 29.07.2008
Ort: Wien
Alter: 42
Beiträge: 189
Ghost_Aut eine Nachricht über MSN schicken
Standard

Ich finde es schon Mysteriös, ich hatte DayZ schon länger nicht mehr am
laufe und habe es gerade Aktualisiert auf 1.7.2 plus Arma2OA Beta 94700patch, und hatte keine Problem beim Verbinden!
(Man hat ja nicht einmal mehr eine Pistole)
__________________
Ghost_AUT
Ghost_Aut ist offline   Mit Zitat antworten
Alt 11.07.2012, 20:35   #11 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard

das ist doch nicht Faire :-)
ich will auch rein kommen.
bei 1.7.1.5 hatt ich auch keine probleme erst nach den update...
19Sascha90 ist offline   Mit Zitat antworten
Alt 11.07.2012, 21:09   #12 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Baraka
 
Registriert seit: 31.05.2009
Beiträge: 287
Baraka eine Nachricht über ICQ schicken
Standard

Oh Shit, hab mal gar net gelesen (shame on me). gelöscht.
__________________

Geändert von Baraka (11.07.2012 um 21:26 Uhr).
Baraka ist offline   Mit Zitat antworten
Alt 11.07.2012, 21:17   #13 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Zitat von 19Sascha90 Beitrag anzeigen

ich habe arma 2 und arma 2 oa beides als cd instaliert und beides ist in einen arma zwei ordner automatisch drinn.

habe jetzt beides ausprobiert klappt leider immer noch nicht

Hast du denn jetzt eine Arma 2 Combined Operations Desktop Verknüpfung?
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 11.07.2012, 22:34   #14 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard

So problem gelöst mit den CA_Mission_BAF_2 hatte den falschen arma 2 oa 1.60 patch meiner war nur 8, 5 mb groß.
leider ist Das problem mit den laden der map dennoch da. instaliere gerade das spiel nochmal per cd auf meinen PC.
19Sascha90 ist offline   Mit Zitat antworten
Alt 12.07.2012, 00:26   #15 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard

So nun alles nochmal installiert inklosive den sixlauncher.
habe nun auch keine fehler meldung mehr.
was ich nicht versteh ist wieso ich immernoch bei den lade bildschirm hängen bleibe kurtz bevor sich die map öffnet.
muss ich wass bestimmtes beachten bei server?
achte darauf das der pink unter 100 ist die spieler anzahl niedrich und die daten stimmen also die richtigen versionen.

Hilfeeeeeee
19Sascha90 ist offline   Mit Zitat antworten
Alt 12.07.2012, 07:07   #16 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.928
Standard

Zitat von 19Sascha90 Beitrag anzeigen

Hilfeeeeeee

...das ist genau das, was mir seit gestern 19:27 Uhr durch den Kopf geht...

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 12.07.2012, 08:39   #17 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Zitat von 19Sascha90 Beitrag anzeigen

was ich nicht versteh ist wieso ich immernoch bei den lade bildschirm hängen bleibe kurtz bevor sich die map öffnet.

Das können Dir nur die Macher von dayz sagen warum das passiert.

Und bitte etwas mehr auf die Rechtschreibung achten, danke.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 12.07.2012, 11:31   #18 (permalink)
Newbie
 
Registriert seit: 11.07.2012
Ort: Deutschland
Alter: 27
Beiträge: 8
Standard

Sry ich bin Legasteniker.
alles klar dann werde ich wohl mal den Support fragen. danke an alle für die mühe.
19Sascha90 ist offline   Mit Zitat antworten
Antwort

Stichworte
day-z-ed & confused, zombie zickt


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma 2 dayz joint auf keinen server MrChillout DayZ 34 31.07.2012 01:44
Arma OA Arma2 und DayZ Probleme c4al DayZ 19 01.07.2012 20:12
Arma 2 OA & Dayz Mod laggt! Esotrik DayZ 7 27.06.2012 16:12
Starke Performance probleme und lags (Arma 2 CO , DayZ) Nabend123 Technische Fragen & Probleme 8 15.06.2012 14:14


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116