Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 26.06.2012, 22:29   #1 (permalink)
Newbie
 
Registriert seit: 26.06.2012
Beiträge: 4
Standard Arma 2 OA & Dayz Mod laggt!

Hallo
Ich habe ein kleines Problem... Unzwar laggt auf meinen Rechner Arma 2 OA mit Dayz Mod. Ich habe in ca. 8 Sekunden abstand einen 5 Sekunden lagg, egal auf welchen Server. Es laggt auf den Grafik Optionen "Low" genau so viel, wie auf "Very High". Meine Internetleitung ist eig. sehr gut. Habe eine 20.000er Leitung und bekomme sie auch voll rein.
Was aber sehr merkwürdig ist, ist das wenn ich auf einen normalen Arma 2 OA Server Spiele (ohne Dayz) laggt das Spiel nicht, sondern nur auf Dayz Servern. Ich habe bereits alles ausprobiert und bin Ratlos

Hier nochmal meine PC Daten:

RAM: 8GB 1600mhz
CPU: Intel Dual Core E8400
GPU: HD 6870 1GB

Zocke auf Windows Ultimate 64 Bit

Bitte um Hilfe
Esotrik ist offline   Mit Zitat antworten
Alt 26.06.2012, 22:47   #2 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Dann liegst ja wohl an der Mod. Die ist derzeit im Alpha-Status und deshalb wird da noch viel rumgewerkelt. Versuchs einfach noch mal 1-2 wochen später.
MrCharles ist offline   Mit Zitat antworten
Alt 26.06.2012, 23:54   #3 (permalink)
Newbie
 
Registriert seit: 26.06.2012
Beiträge: 4
Standard

ok danke Und noch eine Frage... Also ich habe mir Sonntag erst Arma 2 gekauft und bisher vllt schon 6 Stunden played.
Nun habe ich bisher noch KEINE Waffe gefunden... bin bestimmt schon 10 mal gestorben und habe min. 100 Häuser durchsucht... Liegt es evtl. daran, dass ich am Anfang immer "No entry cfg/weapons" da stehen habe?
Esotrik ist offline   Mit Zitat antworten
Alt 27.06.2012, 13:58   #4 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Wurde ArmA2 schon einmal ohne Mods gestartet ?
Funktioniert zB die Waffenkammer ?
Wie wird ArmA2 mit DayZ gestartet ?
Es könnte auch eine Unstimmigkeit mit den Benutzerkonten von Win7 sein.

Normal ist es sicher nicht, in DayZ 6 Stunden ohne Waffe zu spielen - ausser du bist Zombie...
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 27.06.2012, 14:36   #5 (permalink)
Newbie
 
Registriert seit: 26.06.2012
Beiträge: 4
Standard

Naja gestartet schon, aber nicht in ein Spiel richtig reingegangen.
Waffenkammer? Was ist das? :P
Ich Starte es über den Six Launcher.
In wie fern?

Witz der Woche xD!
Esotrik ist offline   Mit Zitat antworten
Alt 27.06.2012, 15:00   #6 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Wenn man die Vanilla-Version von ArmA2 OA (ohne Mods) ein einziges mal gestartet hat, wird die Konfigurationsdatei (normal fehlerfrei) geschrieben und evtl Einträge in die Win-Registry geschrieben. Wenn das schon nicht funktioniert, muss man das Spiel neu installieren.
In der "Waffenkammer" können Ausrüstungsgegenstände ausprobiert werden. Dann hat es sicher auch die korrekten Einträge in cfg/weapons.

Der eingebaute Mod-Starter (in den Optionen) könnte Probleme haben mit der Alpha/Beta von DayZ.
Der verhunzt auch die Config beim starten von manchen inoffiziellen Mods.
Der Six Launcher wird diesen Fehler wohl nicht haben.

Probleme mit Benutzerkonten von Win7/Vista hängen oft mit Berechtigungen zusammen, ob die Konfigurationsdateien geschrieben werden können und wo sie angelegt sind.
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 27.06.2012, 16:09   #7 (permalink)
Newbie
 
Registriert seit: 26.06.2012
Beiträge: 4
Standard

Achso ok ich habe die Waffenkammer gefunden und mal ausprobiert... Also die Waffen funktionieren, ausser das die meisten gesperrt sind und ich denke das liegt nicht an der Fehlermeldung.

Also ich bin Computer Admin und habe volle Rechte.. Daran sollte es nicht legen...

Kann es den eventuell an den Server liegen, dass ich keine Waffen finde?

Und nochmal zur Performance... Ich habe mal diese Schritte befolgt Hilft super!
Esotrik ist offline   Mit Zitat antworten
Alt 27.06.2012, 16:12   #8 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Zitat von Esotrik Beitrag anzeigen

Achso ok ich habe die Waffenkammer gefunden und mal ausprobiert... Also die Waffen funktionieren, ausser das die meisten gesperrt sind und ich denke das liegt nicht an der Fehlermeldung.

Also ich bin Computer Admin und habe volle Rechte.. Daran sollte es nicht legen...

Kann es den eventuell an den Server liegen, dass ich keine Waffen finde?

Und nochmal zur Performance... Ich habe mal diese Schritte befolgt Hilft super!

Kann lange dauern, die Spawnchancen der Waffen wurden sehr runter geschraubt, iirc.
MrCharles ist offline   Mit Zitat antworten
Antwort

Stichworte
mein zombie müffelt :(


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA Wargames mwd2 Die Litfaßsäule 4 18.10.2012 21:37
Starke Performance probleme und lags (Arma 2 CO , DayZ) Nabend123 Technische Fragen & Probleme 8 15.06.2012 14:14
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
ArmA 2 DVD - ArmA OA Steam | Probleme und Hilfesuche Console Technische Fragen & Probleme 17 01.03.2011 11:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116